Resolved Problem in AnimeKaizoku that has error message about PHP (May 29, 2018 at 7:40PM GMT+8:00)

WhenMarkers

⚔ Secretary of Time ⚔
World Nobles
Joined
Feb 23, 2019
Messages
513
Likes
108
Age
21
Location
NEET Main Office
#1
Just now I noticed, the first to notice was @RPK R5 , that Kaizoku has problem about PHP & some WordPress PHP stuff on the site.. This thread deals with the said problem.

The error message was:
Tab Title: INSUFFICIENT REQUIREMENTS
Tab contents: Your PHP installation appears to be missing the MySQL extension which is required by WordPress .

That's all on a white frame background :)
 
Last edited:

WhenMarkers

⚔ Secretary of Time ⚔
World Nobles
Joined
Feb 23, 2019
Messages
513
Likes
108
Age
21
Location
NEET Main Office
#2
has now been resolved.. :)

the affected parts are
1. When you search
2. When you hover on tab
3. When You log in.

all has been resolved.. :)
 

Tsunayoshi

Vongola Decimo
Staff member
Head Admin
Joined
May 28, 2017
Messages
1,715
Likes
197
#7
i didn't also know why it happen.. perhaps a PHP that has been use just went offline??
We were on php 7.1 earlier - i long since wanted to shift to 7.3 and we are/were testing that.

Takes some experimenting
 

WhenMarkers

⚔ Secretary of Time ⚔
World Nobles
Joined
Feb 23, 2019
Messages
513
Likes
108
Age
21
Location
NEET Main Office
#9
This kind of reminds me that we dont have a stable report system or news alerts system.
I should add a small news blog for stuff like this time to time
that sound nice.. :) then we'll know if there's a maintenance ongoing.. haha.. so that we won't get crazy that the site's not working a bit.. xD